PrestaBay and PrestaShop 1.5 compatibility

PrestaBay and PrestaShop 1.5 compatibility

We happy to announce that latest PrestaBay — PrestaShop eBay Integration module is fully compatible with PrestaShop 1.5.

Currently, PrestaBay eBay Integration fully support PrestaShop 1.5.x, PrestaShop 1.6.x, PrestaShop 1.7.x

This changes included in PrestaBay Startup 1.8.8 and PrestaBay Pro 2.7.9

Copyrights © 2018 & All Rights Reserved by Involic OÜ.